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Class Objectives 
By the end of the session you should be able to: 

• Create a new document 
• Find and utilize templates 
• Use borders 
• Add photos & logos 
• Create tables and text boxes 
• Print and Save documents 
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Notes: 
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Why Use Word? 
 
Microsoft® Office Word®2007 can help you create electronic documents for personal 
and business use.  With Word you can create and edit documents easily using features 
that allow you to add text, graphics (i.e. pictures, clip art and logos), tables and 
formatting.  In this class we will focus on the simple functions such as formatting and 
adding photos to create a real estate flyer. 
 
 
The User Interface 
 
When working in Word there are various features that can be used in the Interface.  
Some of these features include the Office Button, the Ribbon, the Quick Access 
Toolbar, as well as others.  Below is a screenshot identifying these Interface elements. 
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The Office Button  
  
The Office Button is located in the upper-left 
corner and displays a menu containing various 
functions to Open, Save, Send, Print, Close, 
Prepare, and Publish documents. 
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Quick Access Toolbar 
 
The Quick Access Toolbar is a customizable toolbar that provides a place to store your 
most frequently used commands.  You can move the Quick Access Toolbar from one of 
the two possible locations, and you can add buttons that represent commands to the 
Quick Access Toolbar. 
 
The Quick Access Toolbar can be located in one of two places: 
 
 
 
 

1. It is in the upper-left corner next to the Microsoft Office Button . 
 
 
OR 
 
 
 
 
 
 
 
 
 
 
 
 

2. It is below the Ribbon. 
 

To move the Quick Access Toolbar below the Ribbon: 
 
 
 
 
 

1. Click the drop-down arrow in the Quick Access Toolbar (when located to right of 
Microsoft Office Button) 
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2. The Customize Quick Access 

Toolbar menu will appear.  Click 
Show Below the Ribbon. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
Customize the Quick Access Toolbar 

 
 
 

 
 
 
 
 
 
 
 
 
 

1. Click the drop-down arrow. 
2. Click any commands you want to add to the toolbar. 
3. If a command has a check by it, it is already active and on the toolbar. 
4. To remove a command, simply click it to remove the check. 
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Group or 
Chunk 

The Ribbon 
 
 
 
 
 
 
 
 
The Ribbon is designed to help you quickly find the commands that you need to 
complete a task.  Commands are organized in logical groups, which are collected 
together under tabs.  Each tab relates to a type of activity, such as writing or laying out 
a page. 
 
 
Creating Documents 
 
Open a Blank Document 
 

1. Click the Microsoft Office Button and then click New.  
2. Double-click Blank document. 

 
Start a Document From a Template 
 
To use a template as a starting point, do one of the following: 
 

1. Click the Microsoft Office Button and then click New.  
2. Under Templates, do one of the following:  

a. Click Installed Templates to select a template that is available on your 
computer; OR 

b. Click one of the links under Microsoft Office Online, such as Flyer.  To 
download a template that is listed under Microsoft Office Online, you 
must be connected to the Internet. 

3. Double-click the template that you want to use. 
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Borders 
 
Add a Border to Text 
 

1. Select the text to which you want to apply a border. 
2. On the Page Layout tab, in the Page Background group, click Page Borders.  

3. In the Borders and Shading dialog box, click the Borders 
tab, and then click one of the border options under 
Setting.  

4. Select the style, color, and width of the border.  
 
 

 
 
Add a Border to a Page 

 
1. On the Page Layout tab, in the Page Background group, 

click Page Borders.  Make sure you are on the Page 
Border tab in the Borders and Shading dialog box. 

2. Click one of the border options under Setting.  To specify 
that the border appears on a particular side of a page, 

such as only at the top, in the diagram under Preview, click where you want 
the border to appear.  To remove the border from only one edge of the 
document click the borders that you want to remove in the Preview diagram 
area as well. 

3. Select the style, color, and width of the border.  To specify an artistic border, 
such as trees, select an option in the Art drop-down box. 

4. Do any of the following:  
a. To specify a particular page or section for the border to appear in, click 

the option that you want under Apply to.  
b. To specify the exact position of the border on the page, click Options, 

and then select the options that you want. 
 
 

Change Borders 
 
Change the Border of Text 
 

1. Select the text of the border you want to change.  
2. On the Page Layout tab, in the Page Background group, click Page Borders.   

3. Click the Borders tab and change options as necessary.  
(To change a page border click Page Borders from the 
Page Layout tab and adjust options as necessary.) 
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Remove Borders 
 
Remove a Border from Text 

1. Select the text of the border you want to remove.  
2. On the Page Layout tab, in the Page Background group, 

click Page Borders.  
3. Click the Borders tab.  
4. Under Setting, click None.  (To remove a page border click 

Page Borders and under Setting, click None.) 
 
 
Upload Graphics 
 
Insert Clip Art 
 

 
 
 
 
 
 
 

1. On the Insert tab, in the Illustrations group, click Clip Art.  
2. A Clip Art task pane will appear on the right.  In the 

Search for: text box type a word or phrase that 
describes the clip art that you want, or type in all or 
some of the file name of the clip art. 

3. To narrow your search, do one or both of the following:  
a. To limit the search results to a specific collection of 

clip art, in the Search in: box, click the arrow and 
select the collection you want to search.  

b. To limit the search results to clip art, click the arrow 
in the Results should be: box and select the check 
box next to Clip Art.  (You can also search and 
select  photographs, movies, and sounds.) 

4. Click Go in the upper-right corner of the screen. 
5. In the list of results, click the clip art to insert into your 

document. 
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Insert a Picture (or Logo) from a File 
 

1. Place cursor in document where you want to insert the picture or logo.  
 
 
 
 
 
 
 
 

2. On the Insert tab, in the Illustrations group, click Picture.  
3. Locate the picture (or logo) you want to insert.  
4. Double-click the picture (or logo) you want to insert.  

 
 
Resize a Picture (or Logo) 
Resizing stretches or shrinks the dimensions of the photo (or logo). 
 

1. Click the picture (logo) you want to resize.  Sizing handles will appear. 
2. To increase or decrease the size in one or more directions, drag a sizing 

handle away from or toward the center, while doing one of the following:  
a. To keep the center of an object in the same place, press and hold 

CTRL on your keyboard while you drag the sizing handle.  
b. To maintain the object's proportions, press and hold SHIFT on your 

keyboard while you drag the sizing handle.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

Sizing handle 
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Delete a Graphic 
 
Click the graphic that you want to delete, and then press DELETE on your keyboard.  
 
To delete multiple graphics, press and hold CTRL while you click the graphics that 
you want to delete, and then press DELETE. 
 
Insert a Symbol / Special Character 
 
Symbols are character marks included with a font that can be used to represent an idea 
or word.  Special characters are punctuation, spacing or typographical characters that 
typically are not available on the standard keyboard. 
 

1. Place cursor where you want to insert the symbol.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. On the Insert tab, in the Symbol group, click Symbol, and then click More 
Symbols.  
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3. Click the Symbol tab.  To get characters such as copyright or trademark, click 
on the Special Characters tab.  

4. Click the character that you want to insert, and then click Insert.  
5. Click Close 

 
 
Text Boxes 
 
A text box is an object that you can add to your document to emphasize or set off text. 
 
Add a Text Box 

 
 
 
 
 
 

1. On the Insert tab, in the Text group, click Text Box, and then click Draw Text 
Box.  

2. Click in the document, and then drag to draw the text box the size that you 
want.  

3. To add text to a text box, click inside the text box and then type or paste text. 
 
Note: 

• To format text in the text box, use 
the formatting options in the Font 
group on the Home tab.  

• To position the text box, click it, and 
then when the pointer becomes a 

, drag the text box to a new  
location.  
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Change a Text Box  
 

1. Click the text box.  
 

 
 
 
 
 
 
 
 
 
 
 

2. On the Format tab (it should show Text Box Tools above the tab), in the Text 
Box Styles group, click Shape Outline.  If you do not see either the Text Box 
Tools or Format tabs, make sure that you selected a text box. 

3. Do one or more of the following:  
a. To change the color of the text box, click the color you want.  To change 

to a color that isn't in the theme colors click More Outline Colors, and 
then either click the color you want on the Standard tab, or mix your 
own color on the Custom tab.  

b. To change the width or weight of the border, point to Weight, and then 
click the line weight you want.  To create a custom line weight, click 
More Lines, and then choose the options you want. 

c. To change the style of the border, point to Dashes, and then click the 
border style you want.  To create a custom style, click More Lines, and 
then choose the options you want. 

d. To change the pattern of the border, click Pattern, and then choose the 
options you want. 
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______________________________________________________________________ 

______________________________________________________________________ 

______________________________________________________________________ 

______________________________________________________________________ 

______________________________________________________________________ 

javascript:AppendPopup(this,'ofcolortheme_13_13')


Word®2007 – Creating Flyers Page 14 

Remove a Text Box Outline 
 

1. Click the text box you want to remove.  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
2. Under Text Box Tools, on the Format tab, in the Text Box Styles group, 

click Shape Outline, and then click No Outline.  If you do not see either the 
Text Box Tools or Format tabs, make sure that you selected a text box. 

 
Delete a Text Box 
Click the border of the text box you want to delete, and then press DELETE.  
Make sure the pointer is on the border of the text box rather than inside the text box. 
If the pointer is not on the border, pressing DELETE will delete the text inside the 
text box and not the text box. 
 
 
______________________________________________________________________ 
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Formatting Text  
 
Font 
 
You can specify how you want text to appear by selecting options in the Font dialog 
box, on the Home tab.  The Bold, Italicize and Underline commands are just some of 
the options found here. 

 
 
 
 
 
 
 

 
 
Creating Lists 
 
Create Lists 
 
Word can automatically create bulleted and numbered lists as you type, or you can 
quickly add bullets or numbers to existing lines of text. 
 
Type a Bulleted or Numbered List 
 

1. Type * (asterisk) to start a bulleted list or type 1. to start a numbered list, and 
then press SPACEBAR or the TAB key.  Type any text that you want.  

2. Press ENTER to add the next list item.  Word automatically inserts the next bullet 
or number. 

3. To finish the list, press ENTER twice, or press BACKSPACE to delete the last 
bullet or number in the list. 
a. If bullets and numbering do not begin automatically click the Microsoft Office 

Button and then click Word Options.  
b. Click Proofing.  
c. Click AutoCorrect Options and then click the AutoFormat As You Type tab.  
d. Under Apply as you type, select the Automatic bulleted lists check box and 

the Automatic numbered lists check box. 
e. Click OK to save the change. 

 
 
 
______________________________________________________________________ 
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Add Bullets or Numbering to a List 
 
Highlight the items to which you want to add bullets or numbering.  
 
 

 
 
 
 
 
 

On the Home tab, in the Paragraph group, click the Bullets or Numbering icon.  
 
For more bullet styles and numbering formats, click the arrow next to Bullets or 
Numbering. 
 
 
Tables 
 
Click where you want to insert a table.  
 

 
On the Insert tab, in the Tables group, click 
Table.   
 
 
 
 
 
 

 
 
 

 
Highlight with left-mouse-button depressed to select the 
number of rows and columns you want. 
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Convert Text to a Table 
 
Insert separator characters, such as commas or tabs, to indicate where you want to 
divide the text into columns.  Use the ENTER key to indicate where you want to begin a 
new row.  
 

1. For example, in a list with two words on a line, insert a comma or a tab after the 
first word to create a two-column table: 
 
House, Kitchen 
Garden, Tree 
 

2. Select the text that you want to convert.  
 
 

 
 
 
 
 
 
 
 

 
 

3. On the Insert tab, in the Table group, 
click Table, and then click Convert 
Text to Table.  

 
 

 
 
 

4. A Convert Text to Table dialog box will 
appear.  Double check the number of 
columns and row to see that it meets your 
requirements and click OK. 
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Print 
 

1. Click the Microsoft Office Button and then click Print.  
2. Click the options you want, such as the number of pages or which pages you 

want to print.  
 Note:  
It is highly recommended to use the Print Preview option (after clicking Print) to preview 
the page or make changes before you print. 
 
 
Save 
 
Save a Document  
 

1. On the Quick Access Toolbar, click Save           or press CTRL+S.  
2. Type a name for the document, choose a location on your hard drive and then 

click Save.  
 
Note:  By using an add-in, which is an extra function you download, you can convert a 
file from your Microsoft Office program into PDF or XPS formats: 
 
Portable Document Format (PDF) preserves document formatting and enables file 
sharing.  When the PDF format file is viewed online or printed, it retains the format that 
you intended.  Data in the file cannot be easily changed.  The PDF format is also useful 
for documents that will be reproduced by using commercial printing methods. 
 
Install and Use the Save as PDF or XPS Add-in from Microsoft 
 
To save a file in either PDF or XPS format, you must first install the Save as PDF or 
XPS add-in for the 2007 Microsoft Office system: 

1. Go to http://.office.microsoft.com 
2. In the Search field box at the top of the screen type pdf add in 
3. Select 2007 Microsoft Office Add-In:  Microsoft Save As PDF 
4. Click Download 

 
After you install the Save as PDF or XPS add-in, you can save your file as PDF or XPS. 
 
Save a Document in a PDF 
 

1. Click the Microsoft Office Button and point to the arrow next to Save As, and then 
click PDF or XPS.  

2. In the File Name field, type a name or select one from the drop-down list.  
3. In the Save as type field, click PDF.  
4. Choose a location to where you will save the document (i.e. Desktop) 
5. Click Publish 
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6. A window will open with a view to how the document has been saved.  Click on 
the X to close out the window. 

 
 
Save a File for Use in Office 2003 or Earlier 
If you are using the 2007 Office release, you can share your files with people using an 
earlier version of Microsoft Office by saving your file in the 97-2003 file format.  For 
example, you can save your Microsoft Office Word 2007 document (.docx) as a 97-2003 
document (.doc). 
 

1. With your file open, click the Microsoft Office Button and then click Save As. 
2. If you want to rename the file, in the File name box, type a new name for the file.  
3. In the Save as type list, click the 97-2003 file format in which you want to save 

the file.  For example, click Word 97-2003 Document (*.doc), Excel 97-2003 
Workbook (*.xls), or PowerPoint 97-2003 Presentation (*.ppt).  

4. Click Save. 
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Notes: 

 

 

 


